Most Stable or Recent Version to be used in production

Sep 4, 2015 at 12:58 PM
Hi my friend. once again, congratulations .. this is a gem.

I am using superwebsockets as part of a Project, and I see that the version of supersocket attached to it is 1.6.4 ... however, after that you released some patches ... I am including the source code of both libraries in my Project. In that way I can debug or follow what is happening behind the scenes ... My question is: Which superproject (source code after v1.6.4 released) branch should I include in my Project as the most stable patch? I know that the last one, as you said is not stable to be used in production.

Thanks in advance ...
Coordinator
Sep 4, 2015 at 1:35 PM
Yes, 1.6.4.
Sep 4, 2015 at 7:46 PM
Wow, a superfast answer like supersocket .. thanks
However, I was not very clear with my question. I know 1.6.4 is the stable versión, but after that version you publish (upload) some updates or fixes in different dates ... which of those can I use to keep the last fixing with superwebsocket ...?

Thanks ...